Lunarpages Web Hosting Forum

Author Topic: Email through POP, but not webmail  (Read 4499 times)

Offline mportuesi

  • Newbie
  • *
  • Posts: 4
    • http://www.jotabout.com
Email through POP, but not webmail
« on: November 29, 2003, 10:20:23 PM »
Hi there,

I've set up shop with Lunarpages recently.  I've created two mailboxes for myself and another person who uses my domain.

I can pickup email sent to my mailbox just fine, when I access it via POP3 from my desktop mail client.  However, when I access the online webmail apps, I don't see any new messages (even when there are new messages waiting).

I'm sure there's something simple I'm not doing right.  Anyone have an idea what it might be?

Thanks.

Michael Portuesi

Offline steve

  • Galactic Royalty
  • *****
  • Posts: 207
Email through POP, but not webmail
« Reply #1 on: November 30, 2003, 10:35:05 AM »
Are you telling your mail client to store the messages on the server? Its default behavior is to pull down your mail and delete whatever's there. If you've checked that, I'd open up a support ticket - that's just odd.
Steven Klassen
Lunarpages Support
http://www.lunarpages.com/

Offline mportuesi

  • Newbie
  • *
  • Posts: 4
    • http://www.jotabout.com
Still mystified
« Reply #2 on: November 30, 2003, 10:48:49 AM »
Quote from: steve
Are you telling your mail client to store the messages on the server? Its default behavior is to pull down your mail and delete whatever's there.


My mail client is set to delete messages from server.  But if I check webmail first, and then check using my mail client second, the messages do not appear in webmail, but do show up in the mail client.

I'll open a support ticket on this one.  Thanks.

Offline mportuesi

  • Newbie
  • *
  • Posts: 4
    • http://www.jotabout.com
Email through POP, but not webmail
« Reply #3 on: November 30, 2003, 10:56:35 AM »
Just uncovered some new info - I can receive messages using NeoMail, but not with Horde or SquirrelMail.  Ring any bells?

Thanks,
Michael Portuesi

Offline Ed

  • Berserker Poster
  • *****
  • Posts: 5156
    • Joke A Whenever
Email through POP, but not webmail
« Reply #4 on: December 01, 2003, 04:55:11 PM »
Definitely want to get in touch with support on that one. They should show up correctly in all three programs.

- Ed

Offline kwdavids

  • Galactic Royalty
  • *****
  • Posts: 324
    • Netsmart Technologies
Email through POP, but not webmail
« Reply #5 on: December 02, 2003, 02:12:48 PM »
Quote from: mportuesi
Just uncovered some new info - I can receive messages using NeoMail, but not with Horde or SquirrelMail.  Ring any bells?

Thanks,
Michael Portuesi


If the problem's with Horde, my guess is that you're looking in the wrong mailbox. Look at the drop-down list on the upper right of the page to select a mailbox (sometimes there are two similar ones listed).
Kevin