Lunarpages Web Hosting Forum

Author Topic: Formmail!!?  (Read 15133 times)

leighsww

  • Guest
Formmail!!?
« Reply #15 on: November 21, 2003, 03:53:21 AM »
Did you change your "Epost" to "submit_by"?  Read my post just before your above post.

Offline Guldstrand

  • Galactic Royalty
  • *****
  • Posts: 245
    • EgenSida
Formmail!!?
« Reply #16 on: November 21, 2003, 03:54:41 AM »
Quote from: leighsww
This tag is still wrong ...

<input type="text" name="Epost" size="20">

Change "Epost" to "submit_by"

*edited - It has to correspond to the script variable.


The tag is now changed, but it still donīt work.   :(
::: Guldstrand :::

That i donīt allready know, i really want to learn...

leighsww

  • Guest
Formmail!!?
« Reply #17 on: November 21, 2003, 03:55:52 AM »
Okay, I'll grab it and test it.  If it works for me, then either you didn't upload your script in ASCII, or your didn't chmod to 755.

Is the script named "bnbform.cgi" on your server?

Offline Guldstrand

  • Galactic Royalty
  • *****
  • Posts: 245
    • EgenSida
Formmail!!?
« Reply #18 on: November 21, 2003, 03:57:54 AM »
Quote from: leighsww
Okay, I'll grab it and test it.  If it works for me, then either you didn't upload your script in ASCII, or your didn't chmod to 755.

Is the script named "bnbform.cgi" on your server?


Iīm sure that i have chmod the script to 755, and upload it in ASCII.
Yes, the scriptname is bnbform.cgi  :?
::: Guldstrand :::

That i donīt allready know, i really want to learn...

leighsww

  • Guest
Formmail!!?
« Reply #19 on: November 21, 2003, 04:01:49 AM »
Okay, it worked for me.

Here go test it out (the images will be missing because I didn't copy to my server) ...

* this portion of the post has been removed as it is no longer needed *

Offline Guldstrand

  • Galactic Royalty
  • *****
  • Posts: 245
    • EgenSida
Okej!
« Reply #20 on: November 21, 2003, 04:04:02 AM »
But why doesnīt it work on MY page??

And i came to a page with this message, when i tested your link.
Sorry....Cant run from here!
::: Guldstrand :::

That i donīt allready know, i really want to learn...

leighsww

  • Guest
Formmail!!?
« Reply #21 on: November 21, 2003, 04:05:08 AM »
Are you using some kind of anti-virus firewall?  Turn that off for now and see if it works.

Offline Guldstrand

  • Galactic Royalty
  • *****
  • Posts: 245
    • EgenSida
Formmail!!?
« Reply #22 on: November 21, 2003, 04:06:55 AM »
Quote from: leighsww
Are you using some kind of anti-virus firewall?  Turn that off for now and see if it works.


I dont know!? Iīm only using Norton antivirusprogramme.
::: Guldstrand :::

That i donīt allready know, i really want to learn...

leighsww

  • Guest
Formmail!!?
« Reply #23 on: November 21, 2003, 04:07:16 AM »
Did you get my second test to you?

Offline Guldstrand

  • Galactic Royalty
  • *****
  • Posts: 245
    • EgenSida
???
« Reply #24 on: November 21, 2003, 04:08:02 AM »
What test???   :shock:
::: Guldstrand :::

That i donīt allready know, i really want to learn...

leighsww

  • Guest
Formmail!!?
« Reply #25 on: November 21, 2003, 04:09:54 AM »
I filled out the test forms and submitted it twice.  Check your e-mail and see if you got the forms back.  You should have 2.  I used the e-mail addy "test@guldstrand.net" for the submit_by (E-post).

leighsww

  • Guest
Formmail!!?
« Reply #26 on: November 21, 2003, 04:12:55 AM »
Quote from: Guldstrand
Iīm only using Norton antivirusprogramme.


Try turning that off (disable) for now and see if the form works for you.  Use the form on my server (the sample I gave you above to click on)

P.S.  I have Norton Antivirus program and I'm able to fill out online forms with no problem.  Maybe you have your security settings too high.  Sometimes that causes problems with filling out forms.

Offline Guldstrand

  • Galactic Royalty
  • *****
  • Posts: 245
    • EgenSida
Formmail!!?
« Reply #27 on: November 21, 2003, 04:13:08 AM »
Quote from: leighsww
I filled out the test forms and submitted it twice.  Check your e-mail and see if you got the forms back.  You should have 2.  I used the e-mail addy "test@guldstrand.net" for the submit_by (E-post).


Yes, i checked my e-mal and there was 2 from test@guldstrands.net
::: Guldstrand :::

That i donīt allready know, i really want to learn...

Offline Guldstrand

  • Galactic Royalty
  • *****
  • Posts: 245
    • EgenSida
Formmail!!?
« Reply #28 on: November 21, 2003, 04:15:22 AM »
Quote from: leighsww
Quote from: Guldstrand
Iīm only using Norton antivirusprogramme.


Try turning that off (disable) for now and see if the form works for you.  Use the form on my server (the sample I gave you above to click on)


I dont know i dare to try disable my antivirus, because i have just now got a warning about some NetBus trojan horse :shock:
::: Guldstrand :::

That i donīt allready know, i really want to learn...

leighsww

  • Guest
Formmail!!?
« Reply #29 on: November 21, 2003, 04:15:35 AM »
Okay, so we know that the form works.  So, it's got to be either the chmod, or you didn't upload in ASCII.