Lunarpages Web Hosting Forum

Author Topic: SpamAssassin stopping  (Read 3025 times)

Offline mark_lp

  • Newbie
  • *
  • Posts: 5
SpamAssassin stopping
« on: November 29, 2014, 04:06:25 PM »
FYI to others. Lunarpages has always been good for me and my companies needs. Recently though, they have really let me down. For the past month, Spamassassin stops for no reason about every 2-4 days. Totally random and the support tickets take 1-3 days to get response on. There is always some excuse why it stopped and "now it's fixed". But it's never really fixed. I'm at the point where I'm going to have to leave LP. Anyone have any ideas what's really going on? I'm on the nereid server.

Offline mithcd

  • Intergalactic Superstar
  • *****
  • Posts: 130
Re: SpamAssassin stopping
« Reply #1 on: November 30, 2014, 02:13:26 PM »
Such an unfortunate thing. You could probably post some logs here while waiting for support to reply to your tickets so users might be able to help you out.

Offline mark_lp

  • Newbie
  • *
  • Posts: 5
Re: SpamAssassin stopping
« Reply #2 on: December 02, 2014, 09:35:19 AM »
There are no error logs in my CPanel. How would I access more logs to show you what's going on?

Here's the latest on the support ticket, I get another tech saying everything is okay and it's catching emails on the server end, but the emails getting through clearly showing SA not scoring and being bypassed. They all have this in the message header.

X-Spam-Status: No, score=
X-Spam-Score:
X-Spam-Bar:
X-Ham-Report:
X-Spam-Flag: NO

What's convenient is that they say they can't find the emails header to verify because the logs change every 36-48 hours. Of course they can't find it. It takes 4 days for someone to follow up! They indicate that no one else is having problem with SA, even though 2 replys up, the prior tech notice a failure

We apologize on any inconvenience that this may have caused. We investigated this further and we found out that the recent upgrade of Spam Assassin, have changes on ports that it needs to be opened in the firewall, which is the cause of the program to fail/crash. It requires the new port 783 to be open. We made the necessary changes and monitored SA and it is now not failing.

Offline mark_lp

  • Newbie
  • *
  • Posts: 5
Re: SpamAssassin stopping
« Reply #3 on: December 10, 2014, 09:34:10 AM »
 :( The issues continue and it is still not resolved. Techs say that SA is running and stopping some emails, but some emails are getting through with no score at all in the spam header.

Offline mark_lp

  • Newbie
  • *
  • Posts: 5
Re: SpamAssassin stopping
« Reply #4 on: December 10, 2014, 11:15:04 AM »
Had a discussion with a real person at Lunarpages regarding this issue finally. They have confirmed that they need to restart Exim to get it going. Regular support ticket techs cannot do this easily. You must call in each time. This last discussion took 1 hour to go through the steps. THERE IS NO PERMANENT SOLUTION TO THIS PROBLEM WITH LUNARPAGES. This is the sad part of the news. The only way to change this is to leave lunarpages.

Offline slavka012

  • Trekkie
  • **
  • Posts: 15
Re: SpamAssassin stopping
« Reply #5 on: May 26, 2015, 09:07:30 PM »
spam assassin installation at LP is a joke. It did not mark a single spam email correctly as spam in the last year, and I get 30 a day.