Lunarpages Web Hosting Forum

Author Topic: activating accounts  (Read 592 times)

Offline remster

  • Newbie
  • *
  • Posts: 2
activating accounts
« on: July 31, 2003, 03:46:25 PM »
hello, i am trying to configure the account creation.  users are able to register and the email is sent but when you click on the link in the email to activate the account there is an error:

Warning: main(language/lang-.php): failed to open stream: No such file or directory in /home/dawgz2/public_html/mainfile.php on line 166

Warning: main(): Failed opening 'language/lang-.php' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/dawgz2/public_html/mainfile.php on line 166

Warning: head(themes//theme.php): failed to open stream: No such file or directory in /home/dawgz2/public_html/header.php on line 31

Warning: head(): Failed opening 'themes//theme.php' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/dawgz2/public_html/header.php on line 31

Fatal error: Call to undefined function: themeheader() in /home/dawgz2/public_html/header.php on line 47


any ideas?????? :shock:

Offline TWebMan

  • Quantum Encyclopedia Writer
  • *****
  • Posts: 3047
    • Take charge of your site
activating accounts
« Reply #1 on: July 31, 2003, 05:10:58 PM »
Can you be more specific please?  Is this a forum?  Which one?  Is it installed and configured properly?

What's the forum home page url?
"Computers cause people to make more mistakes than any other invention in history, with the possible exception of handguns and tequila."  - Unknown
"Liberty of any kind is seldom lost all at once." - D. Hume
Every day is an Ode to Joy
The planet will be fine... and so will your site

Offline Trey

  • Jedi
  • *****
  • Posts: 916
    • http://www.singfreemusic.com
activating accounts
« Reply #2 on: July 31, 2003, 05:52:28 PM »
looks like it's using php-nuke...

if so, do you have nuke in a sub-directory in your public_html directory?

that causes user registrations to mess up...
This space for rent.  Reasonable rates!

Offline remster

  • Newbie
  • *
  • Posts: 2
php nuke
« Reply #3 on: July 31, 2003, 07:09:11 PM »
yes i am running php nuke.  and this is happening when you create an account.  i get the email within seconds but when i clink on link in email to activate account i get the error.  Also, nuke is in a sub directory called phpNuke in the public html file

Offline TWebMan

  • Quantum Encyclopedia Writer
  • *****
  • Posts: 3047
    • Take charge of your site
activating accounts
« Reply #4 on: August 01, 2003, 03:39:01 AM »
The hyphen in your username gets lost.  Nuke doesn't pick it up.  Notice the path in the error.  The hyphen in your user name is not there.

Email support.  It'll get resolved.
"Computers cause people to make more mistakes than any other invention in history, with the possible exception of handguns and tequila."  - Unknown
"Liberty of any kind is seldom lost all at once." - D. Hume
Every day is an Ode to Joy
The planet will be fine... and so will your site