Lunarpages Web Hosting Forum

Author Topic: PostgreSQL does not have contrib/pgcrypto installed  (Read 10140 times)

Offline dhawk

  • Newbie
  • *
  • Posts: 3
PostgreSQL does not have contrib/pgcrypto installed
« on: October 31, 2005, 07:08:26 AM »
PostgreSQL has been installed on the LP servers without the contrib/pgcrypto package that allows fields to be encrypted.  Unlike MySQL, encrypted fields are not part of the standard release, so you need to install the contrib/pgcrypto procedures to get this functionality.  I believe that most PostgreSQL installations do install this package.

I asked tech support about this, and they said that if sufficient interest were shown here (in the forums), that they might install it.

So - is anyone else interested?

Offline TranzNDance

  • Princess of Naboo
  • Berserker Poster
  • *****
  • Posts: 11567
    • Thu Tu's Blog
Re: PostgreSQL does not have contrib/pgcrypto installed
« Reply #1 on: October 31, 2005, 07:26:29 AM »
You shouldn't double post. It wastes readers' time.
:whip: :love: :whip: :love: :whip: :love:

stephan

  • Guest
Re: PostgreSQL does not have contrib/pgcrypto installed
« Reply #2 on: November 01, 2005, 01:07:23 PM »
As this is in the dedicated servers section, I should mention that any dedicated customer can install anything they want on a dedicated server.

As for the shared servers, only if people want it, and it's of benefit to everyone, and to the detriment of no one.