Lunarpages Web Hosting Forum

Author Topic: Setting up NMS FormMail...again  (Read 7557 times)

Offline katydid

  • Newbie
  • *
  • Posts: 4
Setting up NMS FormMail...again
« on: February 21, 2011, 02:44:42 AM »
Hello all,

I found the post about how to set up NMS Form mail.  I followed the instructions, set the permissions and edited the 'action' of my HTML code.  The problem I have is when I fill out the form and click the submit button I go to a white page with the FormMail code filling across the page. Looks like a mess.

Anyone able to tell me what I am doing wrong?

Thanks!
Katydid 

Priest

  • Guest
Re: Setting up NMS FormMail...again
« Reply #1 on: February 21, 2011, 01:19:32 PM »
Can you send me a PM with the URL to your HTML form page?

Offline katydid

  • Newbie
  • *
  • Posts: 4
Re: Setting up NMS FormMail...again
« Reply #2 on: February 21, 2011, 03:50:29 PM »
Sure thing! Thanks for the help   

Offline katydid

  • Newbie
  • *
  • Posts: 4
Re: Setting up NMS FormMail...again
« Reply #3 on: February 21, 2011, 03:56:27 PM »
Well, I guess not.  I don't seeem to be able to send a PM?  I am too new for that?

Offline katydid

  • Newbie
  • *
  • Posts: 4
Re: Setting up NMS FormMail...again
« Reply #4 on: February 22, 2011, 04:57:29 PM »
Priest ,

I really need you help but I can't figure out how to send you and IM. Can you send me something I can reply to?

Katydid

Priest

  • Guest
Re: Setting up NMS FormMail...again
« Reply #5 on: February 22, 2011, 05:22:05 PM »
It may be easiest to submit a support ticket.  Send an email to support@lunarpages.com with the URL to your page.  For the subject, put in ATTN: Priest and I'll keep an eye out for it