Lunarpages Web Hosting Forum

Author Topic: Changed to dedicated server and now I get 500 server errors  (Read 1389 times)

Offline dustiehollon

  • Space Explorer
  • ***
  • Posts: 6
Changed to dedicated server and now I get 500 server errors
« on: November 15, 2007, 10:41:07 AM »
Hi,

I recently moved to a dedicated server and before I moved, I had a php.ini script and a .htaccess script which helped execute my email.php scripts. Now that I've moved to the dedicated server, I am getting an Internal Server Error.

My php.ini file:

register_globals=On


My .htaccess file:

suPHP_ConfigPath /home/trhou2/public_html
<Files php.ini>
order allow,deny
deny from all
</Files>

I would appreciate any help that can be offered.

Thanks!
Dustie

Offline perestrelka

  • Master Jedi
  • *****
  • Posts: 1397
Re: Changed to dedicated server and now I get 500 server errors
« Reply #1 on: November 15, 2007, 08:12:37 PM »
Hi Dustie,

Did you check Apache error log for any errors from php? Please open a ticket with support by emailing dedicated@lunarpages.com and they will be happy to assist you with this issue.
Kind Regards,
Vlad Artamonov

Offline JeremyD

  • SleePy...
  • Jabba the Hutt
  • *****
  • Posts: 733
  • SMF Team Member
    • LcT Tribe
Re: Changed to dedicated server and now I get 500 server errors
« Reply #2 on: November 15, 2007, 08:32:49 PM »
I bet your dedicated server isn't running su_php ;)

Remove that line from the .htaccess or in whm setup with easy apache to have su_php