Lunarpages Web Hosting Forum

Author Topic: IonCube Installation..HELP!  (Read 1663 times)

Offline blacke36

  • Newbie
  • *
  • Posts: 4
IonCube Installation..HELP!
« on: September 07, 2007, 02:14:42 PM »
I've been having trouble getting the IonCube loader to initialize on a clients site hosted on a dedicated server here - freeman-international.com

I've added the line 'zend_extension=/usr/local/ioncube/ioncube_loader_lin_5.2.so' to the php.ini file and copied the Ioncube files to the usr/local/ioncube folder.  I've done this a few times on other servers and I've never had any problems.  Is there something I need to know about the LP servers that could be giving me problems?

I really appreciate anyones help!!

Offline perestrelka

  • Master Jedi
  • *****
  • Posts: 1397
Re: IonCube Installation..HELP!
« Reply #1 on: September 07, 2007, 08:35:23 PM »
Hi,

Do you have ZendOptimizer installed on the server? Please note that  IonCube loader must be installed before ZendOptimizer in the php.ini file.
Kind Regards,
Vlad Artamonov

Offline blacke36

  • Newbie
  • *
  • Posts: 4
Re: IonCube Installation..HELP!
« Reply #2 on: September 08, 2007, 12:43:34 PM »
Hi,

Do you have ZendOptimizer installed on the server? Please note that  IonCube loader must be installed before ZendOptimizer in the php.ini file.


Nope - this is the only Zend entry in the PHP.ini file. 

Offline blacke36

  • Newbie
  • *
  • Posts: 4
Re: IonCube Installation..HELP!
« Reply #3 on: September 08, 2007, 03:17:18 PM »
Just in case anyone else has this problem - I had to disable versioning in the Apache config to get it to work. 

Offline perestrelka

  • Master Jedi
  • *****
  • Posts: 1397
Re: IonCube Installation..HELP!
« Reply #4 on: September 08, 2007, 07:45:26 PM »

I am glad to hear you have solved the issue. Thank you for sharing the solution :)
Kind Regards,
Vlad Artamonov