Lunarpages Web Hosting Forum

Author Topic: "CDO.Message.1 error '80040213' The transport failed to connect to the server"  (Read 6879 times)

Offline wormz

  • Spacescooter Operator
  • *****
  • Posts: 49
    • Air Philippines
I was unable to send email from my site just few minutes a go  without changing any settings, the  following message appeared after i tried to send. No changes were made to my site lately.

Can anyone help me with this? All of websites page that send email got the same message below.


"CDO.Message.1 error '80040213' The transport failed to
connect to the server"
My website is under celaneo server.


Offline Mitch

  • Berserker Poster
  • *****
  • Posts: 12625
    • MitchKeeler.com
Hmm, very odd situation.  Have you checked your Web site files to see if they are fine?  Also you might try logging in via Webmail - send your message and see if you still get the problem. 

I'll also drop you a PM via the forums here to see if I can get some more information about this situation from you.  Hopefully some others here on the forums might have some good suggestions for you to do and check as well. :)
New to Web Site Hosting? Check Out the Lunarpages Blog Hosting Guide!


Follow us @lunarpages on Twitter!
Important Threads: Read This Before Posting! | Lunarforums Rules! | Mitch's Link of the Day!
Also, be sure to check out and subscribe to the Lunartics Blog and the Lunarpages Newsletter !

Need Web Hosting Help? Check out the Lunarpages Web Hosting Wiki. It has tons of tips, tutorials and resources!

Offline wormz

  • Spacescooter Operator
  • *****
  • Posts: 49
    • Air Philippines
The site is working fine right now and i guess, it solved its own problem then.

Offline babar4589

  • Newbie
  • *
  • Posts: 1
I was unable to send email from my site just few minutes a go  without changing any settings, the  following message appeared after i tried to send. No changes were made to my site lately.

Can anyone help me with this? All of websites page that send email got the same message below.


"CDO.Message.1 error '80040213' The transport failed to
connect to the server"
My website is under celaneo server.



I had same problem but when i verify the outgoing mail server so it was changed by web hosting company so i also change it as new outgoing mail server and my problem solved.

Offline gavind

  • Spaceship Navigator
  • *****
  • Posts: 96
Can any hosting company just provide an alternate? I mean that fast?