Lunarpages Web Hosting Forum

Author Topic: Is Spam assassin working?  (Read 585 times)

Offline CreativeFolk

  • Pong! (the videogame) Master
  • *****
  • Posts: 26
Is Spam assassin working?
« on: December 24, 2005, 06:58:43 AM »
I've had spam assassin working great for over a year. But the past 2 days I've been flooded with hundreds of spams. I checked my account and I still have it enabled, and these are all messages it normally would have caught.

Is anybody else experiencing this, or know what's up?

Thanks!
Gerri

Offline JimBrown

  • Knowing enough to be dangerous!
  • Jabba the Hutt
  • *****
  • Posts: 738
    • Radio Control Aircraft Gallery
Re: Is Spam assassin working?
« Reply #1 on: December 24, 2005, 07:11:17 AM »

Offline Jay

  • MR-Disabled
  • Über Jedi
  • *
  • Posts: 1552
Re: Is Spam assassin working?
« Reply #2 on: December 24, 2005, 10:01:51 AM »
It should be functional at this time.
Please contact us on the helpdesk if it is still not working for you.
support@lunarpages.com


- Jay

Offline CreativeFolk

  • Pong! (the videogame) Master
  • *****
  • Posts: 26
Re: Is Spam assassin working?
« Reply #3 on: December 24, 2005, 12:41:34 PM »
Thanks Jim. After checking a few headers and confirming that spam assassin wasn't working, I emailed support@lunarpages.com explained the situation and asked that spam assassin be restarted on my server, Danzig.  In little over an hour I received a reply saying that this had been done, and now my incoming messages are being filtered once again.

Yesterday morning after I first logged on at 9 a.m. I couldn't access my mail or my website for well over an hour, so I suspect Danzig must have taken a hit of some sort, or perhaps been rebooted. Because yesterday is when the spam started flowing in...but I'd forgotten about checking the header. it's easy to forget now that I rarely have to deal with it anymore!