Lunarpages Web Hosting Forum

Author Topic: Time stamp on form?  (Read 4331 times)

Offline dbrewster

  • Spaceship Captain
  • *****
  • Posts: 111
Time stamp on form?
« on: June 23, 2005, 01:53:21 PM »
We just moved our hosting to Lunarpages.

I made up a test form for debugging. No security yet, we still need to purchase an authoritative SSL cert.

1) The received email has a time stamp that is 1 hour earlier. It uses $current_date = &get_date; in form_processor.cgi. How do I correct the time stamp from the server? (here we are EST, which is GMT -5, I believe.)

2) It fails to send mail to correctly formed coreknowledge.org email addresses, but does send mail to my Yahoo account. I can send mail to coreknowledge.org addresses from Yahoo. Our mail server is NOT hosted at Lunarpages; today we did an MX record to point email at our server, and when it turned out we were off by a last digit in the IP address, our network admin changed the IP address of our mail server in the belief that would restore mail more quickly. We are also advising our ISP that they need to make a new reverse lookup record, although they seem to think they don't need to do that. Any ideas what's going on with this CGI? Is it our mail configuration still, affecting the web server somehow?

thanks in advance!

---Diana Brewster

Offline fstjohn

  • Intergalactic Superstar
  • *****
  • Posts: 180
    • http://www.mortgagecorp.com
Re: Time stamp on form?
« Reply #1 on: February 07, 2013, 09:32:57 AM »
i know this post is a million years old, but did you ever find the answer to this?

Offline dbrewster

  • Spaceship Captain
  • *****
  • Posts: 111
Re: Time stamp on form?
« Reply #2 on: February 07, 2013, 09:50:09 AM »
Sorry, this is such ancient history that I have no memory of how it was resolved.

Offline fstjohn

  • Intergalactic Superstar
  • *****
  • Posts: 180
    • http://www.mortgagecorp.com
Re: Time stamp on form?
« Reply #3 on: February 07, 2013, 12:59:36 PM »
lol - figured it'd be worth a shot! thanks anyway!