Lunarpages Web Hosting Forum

Author Topic: Logwatch stopped sending emails  (Read 5806 times)

Offline The Natural Greek Phenomenon

  • Intergalactic Superstar
  • *****
  • Posts: 144
    • Smart Shopping Mall
Logwatch stopped sending emails
« on: May 30, 2005, 05:22:06 AM »
Hi Folks,

After installing mod_gzip for greater file performance
I stopped receiving emails from LogWatch.

I am not sure if that's the reason but could we check it?

Another question please:
In "Todays CPU Usage", I get

User Domain %CPU %MEM Mysql Processes
nobody             0.02 12.80 0.0

Who could this "nobody" be?

Thanks,
George

Offline The Natural Greek Phenomenon

  • Intergalactic Superstar
  • *****
  • Posts: 144
    • Smart Shopping Mall
Logwatch stopped sending emails
« Reply #1 on: May 31, 2005, 03:03:17 AM »
It looks OK now [Logwatch] - I got a report today via email.

Offline GarveysIT

  • Web Design SEO England UK
  • Berserker Poster
  • *****
  • Posts: 11648
  • Web Design SEO England UK
    • Web Design | SEO | IT Support Stockton-on-Tees, Middlesbrough, Darlington, Durham
Logwatch stopped sending emails
« Reply #2 on: May 31, 2005, 03:20:52 AM »
someone from LP could of checked into your control panel

Offline The Natural Greek Phenomenon

  • Intergalactic Superstar
  • *****
  • Posts: 144
    • Smart Shopping Mall
Logwatch stopped sending emails
« Reply #3 on: May 31, 2005, 03:25:40 AM »
Hello Garvey,

That's what I thought so. Maybe I did something that adversely affected Logwatch when I installed mod_gzip - thanks for the terrific support!

Offline abhilash

  • Intergalactic Cowboy
  • *****
  • Posts: 61
Logwatch stopped sending emails
« Reply #4 on: May 31, 2005, 09:16:30 AM »
Hi George,

nobody is a system user. In a Cpanel server apache runs as nobody and mostly it is httpd/web server which was running there. You can see which process under the Processes section.
Abhilash

JSA Supervisor - System Admin Team

Offline The Natural Greek Phenomenon

  • Intergalactic Superstar
  • *****
  • Posts: 144
    • Smart Shopping Mall
Logwatch stopped sending emails
« Reply #5 on: May 31, 2005, 09:20:24 AM »
Hi Abhilash - thanks, you're a life-saver.

P.S. BTW, just sent an email at support a few minutes ago about getting a message like "License File Expired" that I get via the WHM when I use any of the options. I might dropped an IP via APF or I don't know.

Offline abhilash

  • Intergalactic Cowboy
  • *****
  • Posts: 61
Logwatch stopped sending emails
« Reply #6 on: May 31, 2005, 11:13:59 AM »
Hi George,

I replied you now. 2089 , the cpanel license tcp outbound port was blocked and hence the issue. The port is opened and apf is restarted.
Abhilash

JSA Supervisor - System Admin Team