Lunarpages Web Hosting Forum

Author Topic: /usr/bin/lynx: Permission denied  (Read 3800 times)

Offline Shadowhawk70

  • Spacescooter Operator
  • *****
  • Posts: 48
    • Integrated Marketing Systems
/usr/bin/lynx: Permission denied
« on: January 06, 2005, 05:02:05 AM »
I have been using lynx for HTML style mail... Is there some reason why this no longer works? Is there an alternative?
Stop Software Piracy, Use OpenSource Software.

katrina1

  • Guest
/usr/bin/lynx: Permission denied
« Reply #1 on: January 06, 2005, 05:42:04 AM »
For security reasons we have disabled lynx and wget on all of our production servers. These are both known tools that exploiters use to upload their exploits. This will affect customers that are using lynx cronjobs.

We apologize for the inconvenience but this is for the good of all.

You may use curl or php instead. If you want to post your current cron job command (no passwords) others here may be able to help rewrite it..

Offline GMTurner

  • Berserker Poster
  • *****
  • Posts: 7479
    • Turner's Lounge
/usr/bin/lynx: Permission denied
« Reply #2 on: January 06, 2005, 05:47:08 AM »
Lynx and wget were disabled for security reasons. You might be able to use curl as an alternative. You might find the info on curl vs lynx in this thread helpful...

http://www.lunarforums.com/forum/viewtopic.php?t=10031
The above information may or may not reflect current policy, opinions, or views since it was likely made almost 10 years ago.

Offline Damen Choy

  • Intergalactic Cowboy
  • *****
  • Posts: 51
    • http://www.itotalsearch.com
I am not satisfied with Lunarpage arrangement for lynx
« Reply #3 on: April 14, 2005, 08:00:09 AM »
I realised that my cron jobs do not function properly today.
I checked in the forum and learned that lynx command has been disabled.

I think this is the reason my cron jobs do not work. I traced back the logs and was really surprised to learn that it has been three months for Lunarpage to disable the lynx.

I wonder if Lunarpage has accouned it to the users right before it disables the feature???? It annoys me a lot.

Damen