Lunarpages Web Hosting Forum

Author Topic: NMS help!  (Read 10717 times)

Offline parish2

  • Spaceship Navigator
  • *****
  • Posts: 93
NMS help!
« Reply #45 on: August 21, 2004, 03:03:07 PM »
Let me know if this works - or if you need more info than I've sent in the private messages.

leighsww

  • Guest
NMS help!
« Reply #46 on: August 21, 2004, 03:14:56 PM »
Okay, still won't let me access, so redo it, but this time just leave the "Directory" input part blank.  It's gonna give me access to your entire server, but it looks like that's the only way I'm gonna get in to your cgi-bin.

Offline parish2

  • Spaceship Navigator
  • *****
  • Posts: 93
NMS help!
« Reply #47 on: August 21, 2004, 03:18:22 PM »
OK, try it now.

Offline parish2

  • Spaceship Navigator
  • *****
  • Posts: 93
NMS help!
« Reply #48 on: August 21, 2004, 03:28:52 PM »
It automatically adds your user name. Is that the problem?

leighsww

  • Guest
NMS help!
« Reply #49 on: August 21, 2004, 03:32:37 PM »
Quote from: parish2
It automatically adds your user name. Is that the problem?

Yes, you have to erase everything in that "Directory:" section and leave it blank before you hit the "Create" button.

leighsww

  • Guest
NMS help!
« Reply #50 on: August 21, 2004, 03:49:35 PM »
Okay, I need to take a break for lunch, so when I get back I'll check to see if you did it correctly and if I can get in.

Offline parish2

  • Spaceship Navigator
  • *****
  • Posts: 93
NMS help!
« Reply #51 on: August 22, 2004, 12:25:05 AM »
OK, it's morning in Paris and I'm more alert. I've created an account with access to the /cgi-bin.  Let me know if I got it right this time.

leighsww

  • Guest
NMS help!
« Reply #52 on: August 22, 2004, 12:36:58 AM »
Sorry, but it's 10:30 p.m. for me in Hawaii, and hubby and I are gonna watch a DVD before bed, so this will have to wait till tomorrow for me  :D

leighsww

  • Guest
NMS help!
« Reply #53 on: August 22, 2004, 12:44:15 AM »
P.S. I tried connecting one more time before I leave here and still can't connect. Look just give me full access to your server, cuz we aren't getting anywhere like this.

Hopefully, when I get up tomorrow I'll be able to connect.

leighsww

  • Guest
NMS help!
« Reply #54 on: August 22, 2004, 09:05:31 AM »
Hmmmm, you had absolutely nothing in your cgi-bin.

Okay, I added the script, and I did a "test1" for the form.  See if you got the email.  If you didn't, then I'll try one of the other email addys you gave me.

Offline parish2

  • Spaceship Navigator
  • *****
  • Posts: 93
NMS help!
« Reply #55 on: August 22, 2004, 01:15:03 PM »
No, I didn't get it, and it's not in any of my spam filters.

leighsww

  • Guest
NMS help!
« Reply #56 on: August 22, 2004, 01:19:50 PM »
Okay, I just changed your script to put your biz addy, and did a "test2", see if you got the email.

Offline parish2

  • Spaceship Navigator
  • *****
  • Posts: 93
NMS help!
« Reply #57 on: August 22, 2004, 01:40:56 PM »
Nope.

leighsww

  • Guest
NMS help!
« Reply #58 on: August 22, 2004, 01:51:33 PM »
Hmmm, okay, let me try to put my own email addy in there and see if I get an email off your server.

leighsww

  • Guest
NMS help!
« Reply #59 on: August 22, 2004, 02:11:35 PM »
Okay, here's the verdict ...

I didn't get an email either, so the only conclusion to this all is ... your server is NOT letting the emails through for the form.

It's either a Spam filter, or it's something else. At this point, I don't know how to help you because I can't know what the server side is about.

Maybe a technician can spot the problem. Put in a support ticket.