Lunarpages Web Hosting Forum

Author Topic: CPANEL not working?  (Read 5493 times)

Offline Kaiser_Sosae

  • Space Explorer
  • ***
  • Posts: 7
CPANEL not working?
« on: April 16, 2004, 01:31:23 AM »
Ok, i go to log in, and i get and error.

PAGE CANNOT BE FOUND.

the link to my cpanel is https://login.aaryn.lunarpages.com/frontend/iconic/index.html

my site is
http://www.thebigempty.net

or

http://aaryn.lunarpages.com/~thebig3/

Thankyou in advance

Offline Kaiser_Sosae

  • Space Explorer
  • ***
  • Posts: 7
CPANEL not working?
« Reply #1 on: April 16, 2004, 01:35:11 AM »
Never mind it is working again.

But it looks different?

Offline Buckman

  • Newbie
  • *
  • Posts: 1
CPANEL not working?
« Reply #2 on: April 16, 2004, 02:04:27 AM »
It's not working for me either...still.

I found a work around in another forum here that advised to place /cpanel after your domain name and that has allowed me to get the work done that I needed to do tonight but i'd much rather be able to just log in normally.  Same thread also mentioned that it was an issue related to MIE 6.0 and a recent patch that MS did.

As long as I can get there I guess it doesn't really matter.

Offline Amy

  • Administrator
  • Berserker Poster
  • *****
  • Posts: 10081
CPANEL not working?
« Reply #3 on: April 16, 2004, 06:05:00 AM »
log in just loops for me

Danielle

  • Guest
CPANEL not working?
« Reply #4 on: April 16, 2004, 06:14:14 AM »
Hi,

It you go to:

https://login.server.lunarpages.com/ (replace server with your server)

Click cancel 2 times at the username and password prompt box, and then enter your username and password, you should then be able to log in.  This is how you bypass the HTTP authentication error which is caused by a Windows (not MSIE) patch that disallows http authentication (passing the username and password via http).

Please note you should not ever append:

frontend/iconic/index.html

onto the end of the login.  This string indicates the Cpanel theme (in this instance iconic theme).  If you have the X theme, you would never be able to login using it.  You do not want to have this at the end of the login url.  Please either use the one I provided or one such as the following:

http://domain.com/cpanel (your domain name would replace domain.com)
https://domain.com:2096/ (secure access, your domain would replace domain.com)
http://server.lunarpages.com/cpanel (your server would replace server)

I hope this helps.

Offline Amy

  • Administrator
  • Berserker Poster
  • *****
  • Posts: 10081
CPANEL not working?
« Reply #5 on: April 16, 2004, 06:59:11 AM »
Access Denied


Login Attempt Failed!

If your browser does not support HTTP Authentication, please use this form:

Dont work

Danielle

  • Guest
CPANEL not working?
« Reply #6 on: April 16, 2004, 06:59:53 AM »
A failed login attempt would generally result from the wrong username and password.  Please email support@lunarpages.com about this issue.

Offline Amy

  • Administrator
  • Berserker Poster
  • *****
  • Posts: 10081
CPANEL not working?
« Reply #7 on: April 16, 2004, 07:02:00 AM »
domain/cpanel worked :) good

Offline daveso

  • Space Explorer
  • ***
  • Posts: 9
CPANEL not working?
« Reply #8 on: April 17, 2004, 06:54:28 AM »
nope..I've tried all the above...get page not found error

Danielle

  • Guest
CPANEL not working?
« Reply #9 on: April 17, 2004, 07:18:56 AM »
Could you provide the domain in question?  Also, does your computer block ports 2095 and 2096?  If it does, you would need to use a proxy to access those pages since they are on ports 2095 and 2096.  The only one that is via port 80 is http://login.server.lunarpages.com and if you don't replace server with your server, it will return a Page not found.

Thanks.

Offline Amy

  • Administrator
  • Berserker Poster
  • *****
  • Posts: 10081
CPANEL not working?
« Reply #10 on: April 23, 2004, 06:23:37 AM »
stopped working again today !

Danielle

  • Guest
CPANEL not working?
« Reply #11 on: April 23, 2004, 09:33:54 AM »
Hi Visitor,

Well, before when you tried to use the one I provided, it had aaryn listed as the server, and you likely aren't on aaryn so you got an authentication error.  Please try http://login.server.lunarpages.com as this is port 80 and replace server with your actual server.  If that doesn't work for you, please provide your domain name this time so I can look into logging in myself.

Thanks

Offline Amy

  • Administrator
  • Berserker Poster
  • *****
  • Posts: 10081
CPANEL not working?
« Reply #12 on: April 23, 2004, 11:27:22 AM »
No, 30 min later and its working again, must have just been some downtime

Thanks