Lunarpages Web Hosting Forum

Author Topic: Php script and LP email disfunction  (Read 6029 times)

Offline dezign2

  • Intergalactic Superstar
  • *****
  • Posts: 184
    • http://www.dezignconcepts.com
Php script and LP email disfunction
« Reply #30 on: April 20, 2004, 06:37:31 PM »
The reason this is forwarded to a non Lp address is because it didn't work on my sites email address which is birtht@dezignconcepts.com. The programmer told me that I should check with LP tech support to see if I had an email problem. Hopefully, it will not continue to be directed to my prodigy address. I didn't want people that were interested in ordering a t-shirt to run into ordering problems so this is a "quick fix" for now.

Unfortunately and as usual, LP Tech support was of no help.
Lona

Unless you're the lead dog, the scenery is all the same.

Offline obsydi2

  • Galactic Royalty
  • *****
  • Posts: 364
    • http://www.obsydian.com
Php script and LP email disfunction
« Reply #31 on: April 20, 2004, 06:41:11 PM »
okay... so that prodigy address is what is found in the script that is currently being executed.

If ever the full scripts are made available, we'll be able to test. Until then, it will remain a mystery unless you can get LP to examine mail server logs.

 - Virgil

leighsww

  • Guest
Php script and LP email disfunction
« Reply #32 on: April 20, 2004, 06:46:09 PM »
The prodigy email is evidentally the one that's working, since even in the test emails she got all 3 emails that you and I tested with 1, 2 & 3 baby info.

As I understand it, it's the "birtht" addy that isn't sending with the 2 & 3 baby info (which is currently made inactive in the script)

Virgil you should just grab her script, replace with your LP email addy then test the form on your server.  If you get the form back with 1, 2 & 3 baby info, then we know it's something with her "birtht" domain email addy.

*edited - okay you guys posted before I could post this, so some of it has already been discussed.

Offline dezign2

  • Intergalactic Superstar
  • *****
  • Posts: 184
    • http://www.dezignconcepts.com
Php script and LP email disfunction
« Reply #33 on: April 20, 2004, 07:04:12 PM »
I also created a new email address through LP birtht@birtht.com but for some reason I am not able to open it. However, when we were testing the script after it was created, it did not work with more than one baby info filled out.

Just so you all know.
Lona

Unless you're the lead dog, the scenery is all the same.

leighsww

  • Guest
Php script and LP email disfunction
« Reply #34 on: April 20, 2004, 07:21:24 PM »
Okay, I just created a copy of your script on my server and put my LP hosted email addy and I got the 3 baby info with all the trimmings.

So, we have to deduce that it's something with your birtht addy.

leighsww

  • Guest
Php script and LP email disfunction
« Reply #35 on: April 20, 2004, 07:24:17 PM »
Lona -

I just revised the script on MY server to send to YOUR "birtht@birtht.com" email addy.  Tell me if you got it.

Offline dezign2

  • Intergalactic Superstar
  • *****
  • Posts: 184
    • http://www.dezignconcepts.com
Php script and LP email disfunction
« Reply #36 on: April 20, 2004, 07:38:37 PM »
No, I don't see it.
Lona

Unless you're the lead dog, the scenery is all the same.

leighsww

  • Guest
Php script and LP email disfunction
« Reply #37 on: April 20, 2004, 07:42:47 PM »
Okay, I'm going to try sending to your "dezignconcepts.com" addy and tell me if you get that.

Offline dezign2

  • Intergalactic Superstar
  • *****
  • Posts: 184
    • http://www.dezignconcepts.com
Php script and LP email disfunction
« Reply #38 on: April 20, 2004, 07:58:36 PM »
No, so far I dont.
I have to go for now, but I will be back tomorrow.

Thanks,
Lona

Unless you're the lead dog, the scenery is all the same.

leighsww

  • Guest
Php script and LP email disfunction
« Reply #39 on: April 20, 2004, 08:21:48 PM »
Okay guys, there's something up with her domain email addys not receiving the 3 baby info, then.

Like I said, I tested it out on my server to my LP domain addy and I got the 3 baby info email, no problem.

Hmmmm.  This is really strange!!!  :abduct:

Offline dezign2

  • Intergalactic Superstar
  • *****
  • Posts: 184
    • http://www.dezignconcepts.com
Php script and LP email disfunction
« Reply #40 on: April 21, 2004, 09:24:04 AM »
I'm back for a while. Is this something that LP Tech Support should handle?? Although I dread getting them involved again.

Let me know
Lona

Unless you're the lead dog, the scenery is all the same.

leighsww

  • Guest
Php script and LP email disfunction
« Reply #41 on: April 21, 2004, 12:14:32 PM »
That may be your only solution.  If it's only your LP email addy that is having this problem, and you say that you have no filters working, then gosh I don't know what else to tell you.

The only reason I don't even know if tech support can help you with this one is, you get the email when 1 baby info is filled.  You just don't get the email when 2 or 3 baby info is filled, thus the dilemma.  It would be simpler and a possible tech support solution may be found, if you didn't get ANYTHING back, period.

How about your email client?  Do you possibly have any filters/blocking going on there?  Because the only thing I can think of (that makes any sense) is that you have a filter with some keyword in the 2 & 3 baby info.

Again, at this point, I just don't know what to tell you.  You might have to just leave this form with your non-LP addy if no resolution can be found.

Offline dezign2

  • Intergalactic Superstar
  • *****
  • Posts: 184
    • http://www.dezignconcepts.com
Php script and LP email disfunction
« Reply #42 on: April 21, 2004, 06:15:00 PM »
Maybe I need to add filters to the email or something rediculous like that.  :-?

Can there be hidden filters? When I go into CPanel, under general account information/Email Filters = 0. Is that where they would show up if I had filters attached? I don't recall applying any filters on my own, but could one be there without me adding one?

Just a stupid thought.

It seems as though my account/site/email/everything has not worked properly since the switch from Neptune to Valina. I'm sure this is where the problem lies. However, getting someone to listen is next to impossible. If it wasn't for you Leigh-finding the problem with my add-on account not pointing to Valina, my site might still be rendered "VULNERABLE." I went an entire month before anyone even looked into it. When the problem was recognized, it was a 2 second fix. I did however, get a refund for the month that my site was down. :yey:

I really do appreciate all of the time spent on all of my problems. I would have given up long ago. You are a life saver.

Thanks so much,
Lona

Unless you're the lead dog, the scenery is all the same.

leighsww

  • Guest
Php script and LP email disfunction
« Reply #43 on: April 21, 2004, 06:26:02 PM »
Quote from: dezign2
Can there be hidden filters? When I go into CPanel, under general account information/Email Filters = 0. Is that where they would show up if I had filters attached? I don't recall applying any filters on my own, but could one be there without me adding one?


No, it's highly unlikely that there would be filters unless you added them.

I'm on Valina, too, so it can't be the server since my LP email addy worked with your 2 & 3 baby info form.  It sure is a "twilight zone" type of occurance, though.

I know things can be frustrating at times, but hang in there.

Let us know if you need any further help.  :P

Offline Damen Choy

  • Intergalactic Cowboy
  • *****
  • Posts: 51
    • http://www.itotalsearch.com
I have similar problem
« Reply #44 on: June 01, 2004, 06:14:46 PM »
I have simiar problem

See the discussion on
http://www.lunarforums.com/forum/viewtopic.php?p=102835#102835

dezign2,

I wonder if it has been resolved for you?

Damen