Lunarpages Web Hosting Forum

Specialized Hosting Needs and Services => Windows Development and Hosting => Topic started by: earnj0 on May 20, 2009, 06:48:03 PM

Title: Can't find this on phpinfo.php
Post by: earnj0 on May 20, 2009, 06:48:03 PM
Hi, I ran phpinfo.php to try and see if I find some required specification, but don't see it on phpinfo. How can I know if I have these settings:  Here is the server requirements listed towards the middle of the page, I don't find any of that listed on the phpinfo: Thanks


http://www.boonex.com/trac/orca/wiki/OrcaStart (http://www.boonex.com/trac/orca/wiki/OrcaStart)
Title: Re: Can't find this on phpinfo.php
Post by: Mitch on May 21, 2009, 04:29:50 AM
What requirements are you not seeing?  Might also check the steps here to make sure you are creating the php info page correctly:

http://wiki.lunarpages.com/PHP_Info
Title: Re: Can't find this on phpinfo.php
Post by: earnj0 on May 21, 2009, 06:21:40 PM
The phpinfo file is fine, I see all the setting, but these settings I don't find at all as if they are not installed on the server.

(http://www.boonex.net/iconss/orca_set1.gif)
(http://www.boonex.net/iconss/orca_set2.gif)
(http://www.boonex.net/iconss/orca_set3.gif)
Title: Re: Can't find this on phpinfo.php
Post by: Mitch on May 22, 2009, 04:41:24 AM
Drop an e-mail to support@lunarpages.com and they will be able to check into this for you as it pertains to your specific server/account.  Thanks!
Title: Re: Can't find this on phpinfo.php
Post by: MWaqas on February 10, 2011, 05:42:48 AM
Hello,

Or better just drop an email to windows@lunarpages.com :) to get in contact with the Windows guys like me  ;D