Lunarpages Web Hosting Forum

Web Hosting Guidance and Advice => Lunarpages Beginner Assistance => Topic started by: Coles on January 24, 2007, 07:45:56 PM

Title: "Connection Problems" Error Message
Post by: Coles on January 24, 2007, 07:45:56 PM
I've had my site up almost a year with zero problems.  Tonight I went into my FTP (SmartFTP) to simply upload an attachment.  After doing this, I went back to my forum to find this message:

Connection Problems

Sorry, SMF was unable to connect to the database. This may be caused by the server being busy. Please try again later.


Here is my URL: http://l2evermore.com/forum/index.php

I didn't make any changes to any files.  I did however have to change my password, due to the recent password change request from LP.  Is there another place I should need to amend my password that lack of doing so might be generating this error?  Or is this a message generated simply because I was logged into my FTP client and the forum just needs time to propagate again after I log out of the FTP?

Thanks for any advice!
Title: Re: "Connection Problems" Error Message
Post by: Coles on January 24, 2007, 08:18:25 PM
Could changing my password have affected my Settings.php file?  After looking over my forum sub-folder under my public_html folder, I see that Settings.php is now dated today as accessed or amended, although I didn't directly do anything with this file.

If this is indeed my problem, any idea how I can go about having it work correctly after having changed my password?

Thanks again, sorry I'm really in the dark on this.
Title: Re: "Connection Problems" Error Message
Post by: RandyT on January 24, 2007, 08:32:09 PM
Sounds like your password needs to be reset. Please submit a ticket to support@lunarpages.com and post me the ticket number and I will get that taken care of for you.

I hope this helps,
RandyT
Title: Re: "Connection Problems" Error Message
Post by: Coles on January 24, 2007, 08:44:23 PM
Thanks Randy, I appreciate the quick response.  I actually just got finished uploading repair_settings.php to my SMF folder and after directing my browser to that file, was able to update my password in Settings, so all is good now.  Thanks again.
Title: Re: "Connection Problems" Error Message
Post by: RandyT on January 24, 2007, 08:53:52 PM
Hey  Coles   you are very welcome. Glad to hear it's working now  :yey:


RandyT