Lunarpages Web Hosting Forum

Web Hosting Guidance and Advice => Third Party Scripts and Services => Topic started by: trnitz on June 05, 2018, 11:35:02 AM

Title: Required PHP extension not found : exif
Post by: trnitz on June 05, 2018, 11:35:02 AM
Trying to install Lychee via the Softaculous installer, and I keep getting the error @ 7% of the install:

  Required PHP extension not found : exif


Not sure if it matters, but I'm on the tristan server.


I checked the PHPinfo, and don't see the exif extention in there.
Title: Re: Required PHP extension not found : exif
Post by: MrPhil on June 05, 2018, 12:16:52 PM
It's installed on my shared server, so maybe someone forgot it in the latest build for yours. I would open a support ticket if you haven't already done so. If it's required for something offered on Softaculous, it ought to be installed by default.
Title: Re: Required PHP extension not found : exif
Post by: trnitz on June 10, 2018, 06:49:08 AM
It's installed on my shared server, so maybe someone forgot it in the latest build for yours. I would open a support ticket if you haven't already done so. If it's required for something offered on Softaculous, it ought to be installed by default.

The server my sites were hosted on didn't have it (older version of CentOS).

Contacted support, and they migrated my site to another server with a newer version of CentOS.